søndag 12th november 2017

Prod 01 Serverproblemer på Prod01

We identified an issue on Prod 01. We are working on making the sites reachable again and will inform you as soon as we have new information.

Update 10:20: We are working on this issue closely with pout service provider, right now it seems it could be still a fallout of the issues following the datacenter blackout.

Update 11:15: The problem with Prod 01 OVH still persists, but it has bee identified to be an issue is with a network port on the server which is currently being replaced.

Update 12:20: Our service provider's specialists are still at work to bring Prod 01 back online, the intervention is taking more than expected, we will update you as soon as we have other news.

Update 14:20: The hardware issue on the network interface seems to be worse than expected. Technicians are still at work, we were also able to get in touch with the CEO of our service provider which is trying to help speed up the process.