16th november 2017

Server prod01 er nede

Vi jobber med å få opp serveren så snart som mulig.

Update 19:50: We have identified the problem, now working on a fix.

Update 20:15: Problems are solved, all sites should be up and running in moments. We will keep an eye on the situation.