torsdag 7th desember 2017

Minor network performance degradation

We have seen that some of our servers are experiencing some minor traffic performance degradation: circa 2-3% of the traffic might be slowed or fail to load. We are monitoring the situation and got in touch with our service provider.

Added notes:

  • This issue affects a small of users based on their Internet subscription and geographical location.
  • No data loss is involved, just some images or pages might fail to load

Update 07.12.2017 10:25: We have identified the issue as being a OCH router in Amsterdam. Our service provider is working to get this fixed.

Update 07.12.2017 14:00: From what we can see the issue is fully resolved.