fredag 4th mai 2018

Prod 02 Some issues on apps running on Prod02

We have registered some issues on apps running on Prod02, we're investigating.

[Update 04/05/2018 07:40]

All apps are running fine, however the server has some issues and some services needs to be restarted which will cause a short downtime. We will monitor the situation trough the day and restart such services tonight, unless the issue becomes critical before that.

[Update 05/05/2018 09:20]

We will perform now the reboot required.

[Update 05/05/2018 09:35]

Reboot is completed and all Apps are coming back online.

[Update 05/05/2018 09:40]

All systems are functional.