12th november 2018

Prod 02 [RESOLVED] Connectivity Issues

We have identified some issues with Prod02

Update (12:15): We identified the issue and working with out service provider to fix it.

Update (12:25): The host server encountered issue and required an emergency reboot, all sites should be working now.

Update (12:30): Some performances issues still occurring, we'll be keeping an eye on it.

Update (12:40): All seems good now.