tirsdag 20th november 2018

Prod 06 [RESOLVED] Prod06 not responding

Server is not responding, we're looking into it.

Update 11:33: We identified the issue with the service provider and have fixed it. We're now monitoring that everything works as expected. Technical info here.

Update 11:40: Everything should be back to normal.