onsdag 20th mars 2019

[RESOLVED] Unresponsive sites due to low performances.

We have identified that some of our servers are currently not responding, we're looking into the source of the issue.

Update 16.42: This is a major issue at our hosting vendor. We are following the issue and will give you more information as soon as we can.

Update 17.12: The issues still persists, but the hosting partner identified the issue and it's working on a fix.

Update 17.19: The fix is gradually being applied on the host servers and most sites are coming back up. Should all be solved shortly.

Update 17.29: All sites are back up, we are monitoring the status.