onsdag 22nd mai 2019

Prod 07 [Resolved] Unplanned maintenance

To ensure a better service we had to perform a unplanned maintenance on Prod07.

Server is now starting up and sites should be back up shortly.

[Update 10:50 UTC+2] Server health is restored, some performance issues while everything stabilises, other than that issues should be solved.

[Update 10:58 UTC+2] All issues should be resolved.