mandag 15th juli 2019

Prod 02 [Resolved] Unplanned maintenance

The server Prod02 required unplanned maintenance, as result of this some downtime was caused to the hosted sites.

The situation is under control and the sites should be marginally affected with only a few minutes of downtime. We apologize for the inconvenience.

[Update 10:25] We found some issues following the maintenance and wee had to perform a server reboot, sites should be coming up shortly.

[Update 10:45] All issues should be resolved, we'll be monitoring the situation for a while more.