tirsdag 28th januar 2020

Prod 09 [resolved] Heavy load on Prod09

We've identified heavy load on one of our servers, we're working to resolve the situation.

[Update 12:50] Load on the server worsened, but now it seems to be stabilizing, more updates shortly.

[Update 13:45] We have identified a wrong configuration which might have caused a chain of events leading to the current issue. We're now updating the config and restarting the server. this should fix the performances issues and bring all sites back up.

[Update 13:55] The configuration update solved the core issue, server is back at full capacity and sites should be coming up any second now. We're monitoring the situation however core problems are solved.