onsdag 5th august 2020

[Resolved] Cloud provider performance issues

We have detected a performance issue in our cloud services provider storage, this is causing a lot of performance degradation on our sites.

We're monitoring the situation and preparing to take actions if this persists.

[Update 15:40 UTC+2] The issue seems to being handled on our provider side, we still see some performance degradation however all our sites are back up and running.

[Update 15:55 UTC+2] All performances are back to the initial values, the issue is resolved.