mandag 8th mars 2021

Prod 09 [resolved] Server unplanned maintenance

During a routine required maintenance a pre-existing configuration caused some unexpected incompatible upgrades, as result of this some downtime was caused to the hosted sites.

Affected servers:

  • Prod09
  • Prod10
  • Prod11

Problem is found and will be available in ETA ~15 minutes.

[Update 14:30] Issues to Prod10 are resolved.

[Update 14:45] We are still working on a fix. New update in ~15-20 minutes

[Update 15:15] We applied a fix to Prod09 and the sites hosted there should be back in the next few minutes.

[Update 15:25] Ths issue is fully solved for Prod09, we're still working on Prod11.

[Update 15:45] Ths issue is solved also on the last remaining Prod11 server