onsdag 10th mars 2021

[Resolved] Issues on main datacenter

Our service provider is currently experiencing an outage, as consequence some of our servers are affected.

[Update 01:30 GMT+1] The issue is affecting 2 DC rooms where most of our servers are located. We are keeping the situation monitored.

[Update 02:00 GMT+1] The technicians are working to fix the issue, we will check in the status and post an update later tonight.

[Update 05:30 GMT+1] It seems that the problem is worse then anticipated. We were notified that a fire did spread through the dataceter. We are proceeding with a disaster recovery. We will keep you informed.

[Update 10:00 GMT+1] We are getting closer to recover the sites in a new data center with the backups that was stored outside of the data center that burnt down. We still don't have an estimate for when we can be finished.

Some more information about the incident:

  • Fire broke out early on Wednesday in a building used by French cloud computing company OVH in the eastern city of Strasbourg, local police and OVH said. Around one hundred firefighters were deployed on site. The fire was almost under control and no one has been injured. Reuters

And Datacenterknowledge

[Update 11:25 GMT+1] We are getting nearer but there is constantly obstacles popping up. But soon we should see some sites coming up.

[Update 13:45 GMT+1] Due to the high amount of people migrating their plans the console for our service provider is also having some trouble, which is slowing down our restore process since every now and then we are unable to access it.

[Update 14:47 GMT+1] Most of our servers are not in the data center that burned down (SBG2), but in one of the 3 nearby data centers are closed down and partly damaged due to the fire in SBG2. The plan for recovery of the 3 other data centers are still 1-2 weeks so we can't wait for that and are still working fully to recover all sites from cold backups.

[Update 15:20 GMT+1] We are starting to get more sites online, we will contact site owner so they can verify that the recovery has gone well.

[Update 16:47 GMT+1] We are progressing and are getting even more sites online.

[Update 18:00 GMT+1] Most of our clients should see their sites coming up in the new data center during this evening. Many of our sites are already running well. Our clients might need to update their DNS so we will be in touch with you if that is the case, during the evening and tomorrow morning.

[Update 19:45 GMT+1] Our backups comes out in randomized order so it has been hard to estimate when sites are going to come up. We are still progressing fine with more sites coming up during the evening.

[Update 20:45 GMT+1] All server infrastructure is fully recovered, we are now working to restore the remaining sites. Some sites require a DNS change, if this is the case for your site you should have received a notification email and/or in TeamWork. If your site is still down it's CRITICAL that you check your email and update the DNS if required.

[Update March 11th 06:45 GMT+1] We continue to resolve issues. Get in touch with [email protected] or your Project Manager if any issues on the newly created servers pops up.

[Update March 15th 10:00 GMT+1] All sites are restored from backups. Get in touch with [email protected] for any issue remaining.