mandag 29th mars 2021

Prod 14 [Resolved] Server unplanned maintenance

The server Prod14 required unplanned maintenance, as result of this some downtime was caused to the hosted sites.

The situation is under control and the sites should be marginally affected with only a few minutes of downtime. We apologize for the inconvenience.

ETA 01:15 (CEST/UTC+2)

[Update 01:25 CEST/UTC+2] We are validating the changes and will restart all services within 10 minutes.

[Update 01:45 CEST/UTC+2] The last checks took more than expected, but all services are fully functional now.