onsdag 13th oktober 2021

[resolved] Network issues on one service provider.

We have identified problems on several servers due to a planned maintenance by our hosting provider on the routers in the data centers which caused a global outage.

See: http://travaux.ovh.net/?do=details&id=53798

[Update 10:10 GMT+2] In a previous update we said that "servers are coming back", this was not working, but we sent this to early. right now only a small fractiuon of the servers are back. We are still waiting on the other servers to come back online.

[Update 10:20 GMT+2] The network appears to be still quite unstable, some servers came back online for ~10 minutes, but now are not reachable again. We will keep you updated.

[Update 10:25 GMT+2] All servers appear to be back online and reachable.

[Update 10:50 GMT+2] All services are back online, however we still observe some anomalies. We will keep an eye on the situation to see if things get completely resolved.

[Update 11:15 GMT+2] Issue is fully resolved.