Tuesday 28th February 2023

[resolved] Solr/search server not working

We have currently having a problem with our Solr/search servers after an infrastructure update, that affects some websites with a specific configuration. We're looking into the source of the issue.

Update 12:09: We identified the issue and will restore the searches for all affected sites step by step.

Update 15:12: All searches should be working as expected again.