søndag 11th juni 2023

Prod 18 Server not responding.

Update 17:05: The server stable up and running again.

Update 15:02: One of the server's system disk reported to be broken. Booting up the services even though in RAID-mode (mirroring) is failing. We are working on a replacement.

Initial report 13:25 We have identified that a server is currently not responding, we're looking into the source of the issue.