torsdag 8th august 2024

Prod 21 Server not responding.

Update 11:48: The server stable up and running again.

Update 11:35: The sites should be coming back available step by step.

Initial report 11:20: We have identified that a server is currently not responding, we're looking into the source of the issue.