Thursday 6th August 2026

Prod 11 Server not responding.

We have identified that a server is currently not responding, we're looking into the source of the issue.

UPDATE: The unresponsiveness seems to be caused by hardware defect. The server is currently undergoing an in-depth hardware check to identify the faulty component.

UPDATE: The faulty component has been replaced and the server is back up and running.